<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Artists and Boston Music Community React to Death of J. Geils &laquo; K-EARTH 101</title>
	<meta name="description" content="&quot;Thinking of all the times we kicked it high and rocked down the house!,&quot; wrote J. Geils Band&#039;s lead singer Peter Wolf on Facebook. &quot;RIP Jay Geils.&quot;" />
	<link rel="pingback" href="http://kearth101.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="j. geils, j. geils band, peter wolf" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="j. geils dead, j. geils died, j. geils tributes, j. geils comments, j, geils honored, j. geils memories, j. geils peter wolf. j. geils j. geils band. j. geils band j. geils, j. geils remembered, j. geils. john geils jr." />
<meta name="keywords" content="j. geils dead, j. geils died, j. geils tributes, j. geils comments, j, geils honored, j. geils memories, j. geils peter wolf. j. geils j. geils band. j. geils band j. geils, j. geils remembered, j. geils. john geils jr." />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kearth101.cbslocal.com&amp;id=35192923&amp;t=1492012528&amp;back=http%3A%2F%2Fkearth101.cbslocal.com%2F2017%2F04%2F12%2Fartists-react-death-j-geils%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskearth101.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="K-EARTH 101 &raquo; Feed" href="http://kearth101.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="K-EARTH 101 &raquo; Comments Feed" href="http://kearth101.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="K-EARTH 101 &raquo; Artists and Boston Music Community React to Death of J.&nbsp;Geils Comments Feed" href="http://kearth101.cbslocal.com/2017/04/12/artists-react-death-j-geils/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kstSwzAMRX8IxX3AoguGb1EckTq1LWMpDfl73NAOLR0Gs2DlOXpcX8syUwLLUSmq0T0FEnN0ydhWwLNFb5IfexfFBO5GX7LC1qGHQJ1DY0XM5LqeFM7xlDmwOo5NyT2YK/UwwkVrSpYDSHCe5m9011ZlCjtZvJSzTmAQM7yNlGfzSlgqsnf9Xm+gCe7+EVVuliIIGLGnvPi6iUBHclBO/yNOvlDU+zlczd+7Q1EaSBPaAyxUZ+Z0XcKskbKYzIqKrSf4XIF6idLVUgdZ5E+tX5/GkweLmUchf4LmAnVCorOners/jvS31cJo55bfz9xcGNbNttmc1F7C8/pxt9qtNtvV0/ABLzBUxw==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJytj0sOwjAMRC9EcEFRJRaIs6SpCYYkrvJpr08aRAFVQizYjTX2Gw9Mg9DsE/oE6YIOI4w0gO6isKyVhcFmQz6C4z7b4k7UG0wRdFz0tugNEHhOVFhxEQ/jLcFl8eQZ5JqQiP3HIM5WUfh2GrCzbIo09YvXuDr6qVFdEk55ZTBUolPhNnd0OZIGzZbDustf2DximAIlnPEnd9zJQ9PuZSPb6x0BPppB' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1k1FuwyAMhi80gtpOk/Iw7SyEOKlTYhg2zbLTj1SN1FRVmzxMQkKGz7+NsfUQFJJ1qQbWXV7fCeJ43YqO3/QzQPXYRiNQ9EgzbD0JkGg5Qp9dzhi0rVg5b427EWgM2bHyP3Oo2Va74lDsi2DsaZWiYUYWQ3LJrklkBT3x2mzIDyo4MyK1q1xuSxG8Gxt0brNjt8ojuNQise59nVy+NfXFOW/qvN9abTCZiA7boyyM1T93n80FUr0h00KcIi0OVH7pSXz4D2lw2cr/fa/dTQoVOlCJIWaUJHdu4x9wwbPkPDhDD26XM4B0RhheYh3I1LMqAuMvPJmchNr6uBiZx9SAdQvymhNT8ZYBzHwFtYrM6hpiWy/5wSlros9VdpNRzMY1ia/+c/de7sr9x6Esuz+WqaKb'></script>
<script type='text/javascript' src='https://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1490628220j'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjEsOwjAQQy9EOgTKggXiLGk6DRNNPmQSoLcnSCxYAvLCsmw/uGdlU6wYK9QLBhS4UQY7ieJkDYMX8NeGZX3bYBO3EGlZlR62XYHi4GUDP4Mmo3KS2pdiHP7PWRgfwjRj+fbvOE2Gv1pnbo6iQEhz4942waIKOpJaTKUUX7zP3KnncNLjUe/2oz5o/wR4z4NE'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskearth101.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2oyTXWZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkearth101.cbslocal.com%2F2017%2F04%2F12%2Fartists-react-death-j-geils%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkearth101.cbslocal.com%2F2017%2F04%2F12%2Fartists-react-death-j-geils%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e8d3e71b8ed30c8a4359d955a5bc9a84?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e8d3e71b8ed30c8a4359d955a5bc9a84?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e8d3e71b8ed30c8a4359d955a5bc9a84?s=114" />
<link rel='openid.server' href='http://cbskearth101.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskearth101.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kearth101.cbslocal.com/osd.xml" title="K-EARTH 101" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/04/12/artists-react-death-j-geils/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="K-EARTH 101" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Greatest Hits On Earth" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kearth101.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e8d3e71b8ed30c8a4359d955a5bc9a84?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbskearth101.files.wordpress.com/2017/04/j-geils-band-getty1.jpg?w=946">
		
					<meta name="twitter:title" content="Artists and Boston Music Community React to Death of J. Geils" />
					<meta name="twitter:description" content="&quot;Thinking of all the times we kicked it high and rocked down the house!,&quot; wrote J. Geils Band&#039;s lead singer Peter Wolf on Facebook. &quot;RIP Jay Geils.&quot;" />
					<meta name="twitter:site" content="kearth101" />
		
		
					<meta property="og:title" content="Artists and Boston Music Community React to Death of J. Geils" />
					<meta property="og:image" content="https://cbskearth101.files.wordpress.com/2017/04/j-geils-band-getty1.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbskearth101.files.wordpress.com/2017/04/j-geils-band-getty1.jpg?w=946" />
					<meta property="og:description" content="&quot;Thinking of all the times we kicked it high and rocked down the house!,&quot; wrote J. Geils Band&#039;s lead singer Peter Wolf on Facebook. &quot;RIP Jay Geils.&quot;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://kearth101.cbslocal.com/2017/04/12/artists-react-death-j-geils/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/kearth101" />
					<meta property="article:author" content="http://www.facebook.com/kearth101" />
		
		<link rel="amphtml" href="http://kearth101.cbslocal.com/2017/04/12/artists-react-death-j-geils/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>


<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KRTHFM","default",["artistsandbostonmusiccommunityreacttodeathofjgeils","post","article","classic","headlines","latestheadlines","music","jgeils","jgeilsband","peterwolf"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2nFhN&#038;cscache=6&#038;csrev=78" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-156570 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-j-geils tag-j-geils-band tag-peter-wolf" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskhitschicago.files.wordpress.com/2016/04/khits_1043_classichits_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-122504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122504"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-122506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122506"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-122507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122507"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-122508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122508"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-122509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122509"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-122510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122510"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-122511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122511"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-122512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122512"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-122513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122513"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-122514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122514"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-122515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122515"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-122516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122516"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-122517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122517"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-122518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122518"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-122519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122519"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-122520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122520"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-122521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122521"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-122522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122522"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-122523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122523"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-122524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122524"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-122505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122505"><a href="http://kearth101.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kearth101.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kearth101.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbskearth101.files.wordpress.com/2014/10/krth-horizontal-250.png" alt="K-EARTH 101" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block"data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://losangeles.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="90006"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/kearth101" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/kearth101" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35148" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kearth101.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://kearth101.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kearth101.cbslocal.com/category/shows/"><strong>On-Air</strong></a></li>
<li id="menu-item-72676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kearth101.cbslocal.com/show/k-earth-101-morning-show-with-gary-bryan/"><strong>Morning Show</strong></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kearth101.cbslocal.com/playlist"><strong>Last Played</strong></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kearth101.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kearth101.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-72910" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://offers.cbslocal.com/los-angeles"><strong>Deals</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block"data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Artists and Boston Music Community React to Death of J.&nbsp;Geils</h1>
			<span class="post-subtitle">"Thinking of all the times we kicked it high and rocked down the house!" wrote J. Geils Band singer Peter Wolf.</span>			<em class="entry-date">April 12, 2017 5:06 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kearth101.cbslocal.com/tag/j-geils/">J. Geils</a>, <a href="http://kearth101.cbslocal.com/tag/j-geils-band/">J. Geils Band</a>, <a href="http://kearth101.cbslocal.com/tag/peter-wolf/">Peter Wolf</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92544" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbskearth101.files.wordpress.com/2017/04/j-geils-band-getty1.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbskearth101.files.wordpress.com/2017/04/j-geils-band-getty1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbskearth101.files.wordpress.com/2017/04/j-geils-band-getty1.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbskearth101.files.wordpress.com/2017/04/j-geils-band-getty1.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbskearth101.files.wordpress.com/2017/04/j-geils-band-getty1.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbskearth101.files.wordpress.com/2017/04/j-geils-band-getty1.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">J. Geils Band in 2005 (Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong><em>By Jon Wiederhorn</em></strong></p>
<p>Artists, celebrities and members of the Boston music community are paying tribute today to J. Geils band founder and guitarist J.Geils (John Geils Jr.), who died Tuesday afternoon (April 11) at his home in Groton, Massachusetts. He was 71.</p>
<p><strong>Related: <a href="http://radio.com/2017/04/11/13-great-j-geils-band-songs/">13 Great J. Geils Songs</a></strong></p>
<p>&#8220;Thinking of all the times we kicked it high and rocked down the house!,&#8221; wrote J. Geils Band&#8217;s lead singer Peter Wolf on Facebook. &#8220;RIP Jay Geils.&#8221;</p>
<p>Police found Geils at about 4 p.m. when they were called to his home to do a wellness check and found him unresponsive, reported <em><a href="https://www.bostonglobe.com/metro/2017/04/11/guitarist-geils-found-dead-groton-home/zSjOaYn4BN5LMxNEms2f2J/story.html">The Boston Globe</a></em>. It is believed that he died of natural causes, but his death is still under investigation, which is standard protocol when someone dies and no one else is present.</p>
<p>This morning, memories are pouring in from a wide range of artists, including Nils Lofgren and Rage Against the Machine&#8217;s Tom Morello.</p>
<p>&#8220;We just heard that J. Geils has passed away,&#8221; wrote Foghat drummer Roger Earl. &#8220;Sad. We did so many shows with them back in the 70&#8217;s and they were one of the best bands we ever toured with. Great, great music. Our thoughts are with his family at this time.&#8221;</p>
<p>&#8220;Sad to lose J. Geils,&#8221; wrote Lofgren. &#8220;Me n Grin learned so much opening for @TheJ_GeilsBand. J and band were always kind.&#8221;</p>
<p>Here are some of the comments that have been posted so far:</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>We just heard that J. Geils has passed away. Sad.  We did so many shows with them back in the 70&#039;s and they were... <a href="http://fb.me/1ZKH3ZvZ1"> fb.me/1ZKH3ZvZ1</a></p>&mdash; <br />&nbsp; (@FOGHAT) <a href='http://twitter.com/#!/FOGHAT/status/851957588753346560' data-datetime='2017-04-12T00:38:12+00:00'>April 12, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Sad to lose J. Geils. Me n Grin learned so much opening for @<a href="https://twitter.com/TheJ_GeilsBand">TheJ_GeilsBand</a>. J and band were always kind. RIP John. <a href="https://t.co/6TlZnY9VJv" rel="nofollow">https://t.co/6TlZnY9VJv</a></p>&mdash; <br />Nils Lofgren (@nilslofgren) <a href='http://twitter.com/#!/nilslofgren/status/851951411927498752' data-datetime='2017-04-12T00:13:39+00:00'>April 12, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>RIP J. Geils. A great rocker in a great rockin band.</p>&mdash; <br />Tom Morello (@tmorello) <a href='http://twitter.com/#!/tmorello/status/851965776793714688' data-datetime='2017-04-12T01:10:44+00:00'>April 12, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Thoughts &amp; Prayers To The Family, Friends &amp; Fans Of J. Geils...RIP <a href="https://t.co/oR3AvauXRf" rel="nofollow">https://t.co/oR3AvauXRf</a></p>&mdash; <br />David Coverdale (@davidcoverdale) <a href='http://twitter.com/#!/davidcoverdale/status/851968136790159360' data-datetime='2017-04-12T01:20:07+00:00'>April 12, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>A great American guitar slinger: J Geils, passed away today..
Rock in Peace. <a href="https://t.co/3IZGCmXSJt" rel="nofollow">https://t.co/3IZGCmXSJt</a></p>&mdash; <br />Michael Des Barres (@MDesbarres) <a href='http://twitter.com/#!/MDesbarres/status/851941529732001792' data-datetime='2017-04-11T23:34:23+00:00'>April 11, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>RIP J Geils</p>&mdash; <br />Charles Laquidara (@laquidara) <a href='http://twitter.com/#!/laquidara/status/851935021761941504' data-datetime='2017-04-11T23:08:32+00:00'>April 11, 2017</a></blockquote></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block"data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block"data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/k-earth-101" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/k-earth-101" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block"data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/kearth101" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/kearth101" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35148" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kearth101.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block"data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block"data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From K-EARTH 101</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com/category/surf-pig/" title="K-EARTH Surf Pig" class="cbs-thumbnail-link item-1452362508" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskearth101.files.wordpress.com/2015/07/img_89351.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">K-EARTH Surf Pig</strong></div></a><a href="http://kearth101.cbslocal.com/top-lists/28-free-fun-things-to-do-in-l-a/" title="28 Free Things To Do in L.A." class="cbs-thumbnail-link item-1425326643" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskearth101.files.wordpress.com/2014/12/shutterstock_201518117.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">28 Free Things To Do in L.A.</strong></div></a><a href="http://kearth101.cbslocal.com/k-earth-101s-totally-80s-friday-night/" title="Totally 80s Friday Night" class="cbs-thumbnail-link item-1415139153" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskearth101.files.wordpress.com/2014/09/totally-80s-friday-night-copy.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Totally 80s Friday Night</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://kearth101.cbslocal.com" class="logo"><img src="http://cbskearth101.files.wordpress.com/2013/11/krth-greatest-hits-on-earth-horizontal-logo-1651.png" alt="K-EARTH 101" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/kearth101" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/kearth101" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35148" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">K-EARTH 101</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com" title="Home" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Home</strong></div></a><a href="http://events.kearth101.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On-Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com/category/shows/" title="DJs" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DJs</strong></div></a><a href="http://kearth101.cbslocal.com/show/k-earth-101-morning-show-with-gary-bryan/" title="Gary Bryan" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Gary Bryan</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://kearth101.cbslocal.com/playlist" title="Last Played" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Last Played</strong></div></a><a href="http://kearth101.cbslocal.com/music-videos/" title="Music Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com/category/contests/" title="On-Air &amp; Online Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">On-Air &amp; Online Contests</strong></div></a><a href="http://kearth101.cbslocal.com/category/contests/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kearth101.cbslocal.com/station/k-earth-101/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://www.facebook.com/kearth101" title="Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://www.twitter.com/kearth101" title="Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://www.cbsradio.com/careers" title="Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://kearth101.cbslocal.com/advertise-with-us/" title="Advertise With Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/losangeles.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://kearth101.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="K-EARTH 101" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-75456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75456"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-75455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75455"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-135411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135411"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-135434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135434"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-91835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91835"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-72423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72423"><a href="https://cbskroq2.files.wordpress.com/2016/08/cbs_radio-los_angeles_eeo_public_file_report_2015-2016.pdf">EEO Report</a></li>
<li id="menu-item-123117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123117"><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block"data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block"data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block"data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201715y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jkEOwjAMBD9EMFQIxAHxFOSmFjgkbkicFH5PygEhDr1Z9u6MYYrGjqIkCi7DQJUtxefa5RX8nEIx0ZcrSwbPd8rwKFTohjJ4Sv9hvVFokcoRbJ+NHy36GZ5LL1gX0I40or3DhcWCTqxKySgH8iy00OvM7HIfpUFB/1K2eaGAQ2AxPSYImJukTWaslBIP7fHvrhHO4bTdHbvNZr/tDu4NNCJwAw=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24445&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192923','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192923','v':'wpcom','tz':'-7','user_id':'0','post':'156570','subd':'cbskearth101'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192923&v=wpcomvt&tz=-7&user_id=0&post=156570&subd=cbskearth101&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtTb3pEQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDZkUDRVWkdnWkYzQnUyUixVSnhbTzNFNkdJcG14OUMmLUlRNytlMTdCMFJKSjddYkRpeSwyOSssTWtDdHgrP3d5'}]);
_stq.push([ 'clickTrackerInit', '35192923', '156570' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://kearth101.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kearth101.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); })
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkearth101.cbslocal.com&ctg1=classic&category=classic%2Cheadlines%2Clatest-headlines%2Cmusic&ctg2=headlines&ctg3=latest-headlines&ctg4=music&location=losangeles&type=local&group=music&genre=classichits&tit=artists-react-death-j-geils" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-13"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-11"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=headlines;cat=latest-headlines;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated in 0.103 seconds
	60652 bytes batcached for 300 seconds
-->
